Welcome to MTurk Crowd

Work on Amazon Mechanical Turk, learn from the best, and have fun doing it. Join the crowd today!

Sign Up

Can't Submit hits

Discussion in 'MTurk Help & Resources' started by Liam Austin, Apr 19, 2018.

  1. Liam Austin

    Liam Austin
    Expand Collapse
    New Member

    Joined:
    Apr 19, 2018
    Messages:
    2
    Likes:
    2
    I'm having a big problem almost all hit it try to submit I get the message.

    There was a problem submitting your results for this HIT. This HIT is still assigned to you. To try this HIT again, refresh the page. If this problem persists, you can contact the Requester for this HIT by clicking "HIT Details" above and then clicking "Contact This Requester" at the bottom of the pop up.

    To return this HIT and continue working on other HITs, click the "Return" button on the top or bottom of the right side of the page.

    I have tried everything like clearing the cookies, trying different browsers, clearing the DNS, I have even tried it on Linux with different browsers and a different internet connection. Some HITs are still submitting but all the surveys give me the code then I can't submit it and get payed, I've lost about $10 this morning already. Last night I hit 900 HITs with 99.58% and it all seemed to go wrong. Any Help would be appreciated Thank you
     
    jan likes this.
  2. jan

    jan
    Expand Collapse
    Moderator

    • Moderator
    Joined:
    Jan 12, 2016
    Messages:
    7,209
    Likes:
    16,379
    are they all the same survey platform? Sometimes that happens with qualitrics (well, I've had it happen once or twice).
    It sort of resolved itself - from their end.
     
  3. Liam Austin

    Liam Austin
    Expand Collapse
    New Member

    Joined:
    Apr 19, 2018
    Messages:
    2
    Likes:
    2
    It could be it mainly seems to be when I try and submit a code after a survey, but its also doing it on a few other things as well.
     
    jan likes this.
  4. Achilles2357

    Achilles2357
    Expand Collapse
    Active Member

    Joined:
    May 24, 2017
    Messages:
    926
    Likes:
    1,398
    One thing that could cause a failed submission is that you are getting PRE's due to running Hit Catcher or Panda Crazy too fast, but that doesn't sound like the problem here. Another idea is that maybe you your account is somehow logged in elsewhere and doing something that is causing a problem. Are you running on multiple machines at once? If you figure this out, by all means post an update. I'm puzzled.

    Here's a shot in the dark: maybe when you are trying to past a survey code, your paste action isn't doing what you expect. Maybe it is submitting something else. Have you altered the normal functioning of your keys in any way? This has caused problems for me before (but not on submissions). Some people use macros, AutoHotKeys, Vimium, Surfingkeys, etc.
     
    Collapse Signature Expand Signature
    jan likes this.